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АСМ2

• Antaris II FT-NIR
Integrated sphere

Fiber Optic

Transmission module

Spectral Range – 12000 – 3800 cm-1

Resolution – 4 cm-1
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АСМ2

• Nicolet iS20 FT-IR
• 0.4 cm-1 resolution standard

• Signal/Noise 50,000:1

• DTGS standard

• MCT-A optional 

• External IR beam port

• Microscope, AEM

• Mid/Near-IR range fixed B/S (KBr)

• Extended range XT-KBr option

• OMNIC Software Integrates:

• Atmospheric suppression

• QCheck™ QA/QC Verify Function

• System Performance Verification
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Formerly Ahura Scientific, Inc.

& Polychromix Inc.

TruScan RM

IonicX

Leading field-deployed analytical instruments 

for human health and public safety, delivering lab-

accurate analysis at the point of need

АСМ2 Thermo Scientific Portable Analytical Instruments



NIR 

Spectroscopy
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АСМ2 What is Near Infrared ? 

Cosmic Gamma X-Ray UV IR Micro UHF

Ultra violet
Infrared

Near Mid Far

1 400 750 2,500 16,000 1,000,000 nm

Radio

Vis

VIS
NIR

http://en.wikipedia.org/wiki/Image:Magellan_GPS_Blazer12.jpg
http://en.wikipedia.org/wiki/Image:Eye_iris.jpg
http://www.circuitcity.com/rpsm/catOid/-15541/Ns/accm_num_unts_sld|1/N/20013161+20013166+20015541+4297/link/ref/rpem/ccd/%20%20%20/ssm/Sunbeam-Microwave-Oven-SCM1401CBB/sem/rpsm/oid/161391/catOid/-15541/rpem/ccd/productDetail.do
http://www.radioshack.com/product/index.jsp?productId=2574055&cp=2032054.2032115&parentPage=family
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Wavelength

Electromagnetic energy or energy of a photon of light is:

E = h ν = hc/λ

h= Planck’s constant, c= speed of light, v= frequency, λ=wavelength

▪ Frequency (ν) is the number of peaks per second

▪ Wavelength (λ) is the distance between two peaks

АСМ2 Electromagnetic Spectrum of Energy
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АСМ2 Interaction of IR Light and Matter

• Charged Balls and Electromagnetic Wave

• Atoms interact with electric field of EM wave, stretching or compressing 

bond.

◆ Resonance at frequency (wavelength) that matches 

molecular characteristics.

◆ Light intensity decreased from increase in molecular 

vibrations.

Electric Field

Magnetic Field

+

-
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АСМ2 Interaction of IR Light and Matter

• Simple Model: Vibrating Balls and Springs

• Mass of balls and strength of spring(s) will determine a 

resonant vibrational frequency.
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Ionic bonds

• Attraction of charges 

causes molecules to 

behave like magnets

• Invisible to IR and 

Raman

Covalent bonds

• Sharing of charges causes 

molecules to behave like a 

spring

• Observable with IR and 

Raman

АСМ2 Ionic Bonds vs. Covalent Bonds

Sodium
Chlorine

+ –
Hydrogen

Hydrogen

Oxygen
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АСМ2 The Interaction of Light in Optical Spectroscopy 

Transmission

Reflectance

Measurements with the microPHAZIR RX are possible both

In reflectance and transmission modes.  Typically reflectance is

used.
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АСМ2 NIR and Raman for RMID

NIR Raman

•Grains

•Polymers, 

linked groups

•Light sensitive 

materials

•Fluorescent 

samples

•Polyatomic 

Ionic Salts

•Non Polar 

materials (No H 

Bond)

•Aqueous 

Solutions

•Light-colored 

materials (excipients, 

API)

•solids, gel, pastes, 

syrups

•Out of scope: Gases, metals, ionic salts, 

chemicals without covalent bonds

• Liquids

•Polar Materials
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API, organic solvents
sugars, starches, polymers
celulloses
Most organic materials
Packaging materials

Some hydrates
Some inorganic material in hydrated form 

dark brown/black materials (low light return)
water, highly dilute solutions
HCl, HF (simple acids, poor selectivity)
NaOH, KOH, MgOH, AlOH (poor selectivity)
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D

АСМ2 NIR Applicability

metals & alloys, highly dilute solutions, ionic 

salts (NaCl, KCl, KI, HBr, KBr, etc.) N
/
A

90%

Not appropriate for 

FTIR, NIR or Raman 
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АСМ2 Example:  Sucrose (sugar) and its analogs

• Both spectra clearly differentiate different sugars

• Distinct peaks for the different types

• Classification is relatively straightforward

• Either method is appropriate
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АСМ2 Example:  Polyatomic Inorganic salts

• Inorganic materials (e.g. no C-Hn bonds) and polyatomic salts 

show nor or extremely weak (if any) NIR features

• Most common peak is due to un-bonded water

• Conversely, Raman has sharp features and salts are differentiable
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АСМ2 Example:  Celluloses and starches

• Long chain connectivity weakens Raman signatures

• Fluorescence also an issue for certain materials

• Broad peak, small signal peaks

• NIR shows enough peak variability to differentiate these materials



Operational

Overview
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АСМ2 Pharmaceutical Raw Materials Testing: Methods

Traditional Laboratory Sample Analysis

Open Drum Open liner Take sample Send to Lab

re-seal linerResult sent to QCResult logged
Material 

Cleared

Move Drum Lab analyzes

Move Drum 

Analysis in “Clean room” by NIR, FT-IR with probes
Open Drum Open liner Make measurement

re-seal linerResult logged
Material 

Cleared

Move Drum Clean probe

Move Drum 

On-spot analysis by Handheld NIR
Open Drum Make measurement

Material 

Cleared
Result logged
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АСМ2 The microPHAZIR Rx workflow streamlines RMID

microPHAZIR RX reduces sample cycle times to seconds 
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• Portable

• Simple – Fast – Accurate

• Extremely Robust

• Operate in any environment

Direct Methods Transfer 

• Digitally tuned 

• Highly repeatable CMOS MEMS Chips

Flexible 

• Quantitative 

• Qualitative 

• Turnkey Applications

АСМ2 microPHAZIR Rx Attributes
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АСМ2 Flexible Network Arrangements

• 2 network arrangements for fleet management, system configuration 

save, files transfer

• Refer to User Guide and IT Memo for more detail.
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АСМ2 microPHAZIR 4.0: Recovery Mode

Recovery mode is active anytime an instrument is upgraded, a Library is not selected  or a 

software issue arises.  This feature will allow a representative to provide assistance if an 

issue arises.

1. Log into instrument as an Administrator (factory password is default) 

2. If Recovery Mode is active, Go to Tools > Libraries / Methods and select the Demo_Verify 

default Library or any other active library

NOTE: If an instrument was upgrade, perform a new Calibrate Reference after the upgrade is complete, 

go to Tools > Configure microPHAZIR > Calibrate Reference utilizing the white reference
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АСМ2 microPHAZIR 4.0: Self Test

Self Test is the instrument performance qualification (PQ).  No external references are required.

1. Select Self Test from Main Menu

2. Select Start Scan to begin Performance Qualification

3. Select Esc to return to Main Menu
NOTE:  PQ and OQ files default location is C:\Thermo\Data\ARCHIVE\DDMMMYYY\Reports
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АСМ2 microPHAZIR RX Method Building Process: overview

Acquire reference 

data

Add library

Create Library
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АСМ2 Organize your samples

We recommend:

•Minimum 5 Lots of material for each sample

• Use plastic bags or glass vials

- 4 mil plastic bags work well

- Use flat bottom glass vials
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АСМ2 microPHAZIR 4.0: Signatures

1. Select the Tools menu

2. Scroll down to Acquire Signatures

3. Enter a Method name or scan sample barcode (Batch and Sample information can be entered but 

not required)

4. Select Continue to Start Run

5. Place sample on nose and press the trigger to begin signature collections

Note: Each method (sample) requires at least 3 scans to ensure proper method development

6. Select Save Current Signature

Note: Signatures will transfer during Sync

7. Press Esc to exit Signature collection
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АСМ2 microPHAZIR 4.0: Sync Data

1. Select Sync from Main Menu

2. Connect microPHAZIR to computer via USB

3. Data is copied to C:\Thermo\Data\ARCHIVE\2012MMMDD (where MMM=Month1st 3 letters, 

DD=Day 2 digit of the demo e.g. 2012Dec10)
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АСМ2 microPHAZIR 4.0: Building a Method

Signatures must be collected before the following steps can be executed

1. Select the Sync and connect microPHAZIR to computer to transfer previously acquired 

Signature files to computer
Note: Signature files are saved to the Thermo/Data/ARCHIVE/Data location by default

2. Launch Method Generator 

3. If easy mode is active, select the Green button, or Go to File > Open Data file in 

Advance mode
Note: Easy mode will create a Verify method (Pass/Fail), Advanced mode allows you to create Identify and PLS methods

4. Select the Signatures file (e.g. Signatures-9999-20120415-100557.PDO)

5. Method Generator will automatically create a new application library

6. Name the new method 
Note: New Libraries/Methods are C:\Thermo\Data\Method Generator\Applications with a .pss extension

Press green icon to import signatures
Import a signatures file from

C:\Thermo\Data\Method Generator\Applications 
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АСМ2 microPHAZIR 4.0: Adding New Methods/Libraries

Select file(s) located on PC 

Use arrows to add 

or remove files

from microPHAZIR

1. Disconnect the microPHAZIR from the computer

NOTE: Make sure the new Library or application .pss file is copied to C:\Thermo\Data\Method Generator\Applications folder

2. Select the Tools menu on the microPHAZIR

3. Scroll down to Configure microPHAZIR

4. Select Configure with Libraries

5. Connect microPHAZIR to computer via USB cable to launch microPHAZIR Admin

6. Select a Library or Method from the Archived side and then use the arrows to move file(s) to 

microPHAZIR

7. Log Out and disconnect from USB

Select file(s) located on PC
NOTE: The default  PC Archived 

Libraries and Method location is 

C:\Thermo\Data\Method 

Generator\Applications .  Place 

all Libraries, Applications, and 

Methods in this location to view 

them in microPHAZIR admin.
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АСМ2 microPHAZIR 4.0: Run a Method

1. Select Run or scan a barcode to start a method/sample   collection

NOTE: Methods can be activated directly from the Run menu by scanning a barcode.  The barcode icon (      )

indicates the barcode reader is active when trigger is pressed

2. Press Select softkey to chose a Method

3. Enter Batch or Sample information if available

4. Position sample on nose and select Start Run to begin sample collection

Note: To scan a new background, press the right arrow softkey when Start Run is highlighted
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АСМ2 microPHAZIR 4.0: Discovery Result

1. To view the discover library search result, press the Right softkey

2. To view the top match press the Right softkey again

3. Select Next Sample or Retest to continue scanning methods or Esc softkey to return to Main Menu

4. These results are stored with the run and will appear on the reports

If the selected method (sample) matches library method then a PASS result is displayed.  If a method fails, a 

FAIL result is displayed and discover mode is automatically activated.  The results of the discover search 

can be viewed.
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АСМ2 microPHAZIR 4.0: Performance Qualification

1. Select Self Test from Main Menu

2. Select Start Scan to begin Performance Qualification

3. Select View Results to see performance details

Note: Use left and right arrow buttons to view all test results

4. Sync to view Qualification report
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1. Choose a local PC folder or mapped network drive folder to Archive all Data, Reports 

and Logs  

2. Change report logo

3. Select ‘Export Configuration’ settings for deployment to other microPHAZIR 

instruments

АСМ2 microPHAZIR Admin: Archive, Logo and Export settings



The world leader in serving scienceProprietary & Confidential

TruScan RM
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АСМ2 Fluorescence

Fluorescence is an additional source of noise, and if present, will slow 

down the data acquisition 

Raman shift (D cm-1)

c
o

u
n

ts

500 1000 1500 2000 2500 3000

spectrum of soy protein

example of extreme fluorescence

spectrum of animal-derived monoglycerides

example moderate fluorescence,

but suitable for material ID

in extreme cases. fluorescence can prohibit data acquisition



36

АСМ2 What is in the carrying Case?
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АСМ2 TruScan RM 
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АСМ2 Attaching the Accessories on the Laser Aperture

• All accessories for TruScan RM are snapped on type attachments

• Align the desired accessory with the laser aperture of the instrument 

and press the accessory until it is firmly seated

• Accessory should be aligned with the nose of the instrument and the 

laser aperture labels
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АСМ2 TruScan RM Analyzer Spectrometric Specifications

GUI/architecture in-house custom development

display/output integrated color LCD; CF card data export

data analysis in-house custom development

OS/SBC Windows CE embedded; intel 400MHz

spot size 2-2.5 mm

probe working d 18 mm

spectrometer single-pass dispersive

detector 2048 element silicon CCD, TE cooled

exposure options AUTO (12 ms minimum)

laser linewidth ~3 cm-1 FWHM

output power 250 mW +/- 25mW

excitation l 785 +/- 0.5 nm

resolution 8-10.5 cm-1 max

spectral range 250 – 2875  D cm-1

1”

technique Raman spectroscopy
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АСМ2 Fingerprint Enrollment

• User account must be set up for fingerprint login in WebAdmin

• Users must login into his/her account and go to Password
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Main Menu

Authentication 

Method

Self Test/PQ

Data Transfer

Settings/Tools
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АСМ2 Routine System Suitability Testing

• Flexibility for Routine Testing with five ASTM E 1840 standards :

• Acetaminophen

• Benzonitrile

• Cyclohexane

• Polystyrene

• Toluene

• ASTM Standards easily source from suppliers like Sigma-Aldrich®

• Certificate of Analysis (CoA) of ASTM Standards supplied in the user 
manual

• Standards can be changed in the WebAdmin Interface
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АСМ2 Self Suitability Test Function

• Fast daily check of instrument’s proper working order

• Can use Polystyrene, Acetaminophen, Toluene, Cyclohexane, or 

Benzonitrile (selected in WebAdmin)

• System self-suitability results found on every report
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АСМ2 Batch Runs: Run identified by Batch # and Sample ID #

Scans results with common Method and Batch ID # will be summarized  in a single batch report  

Batch ID # Sample ID #
Auto-Numbered (by default)

Specific sample ID by 

barcode scan or keyboard 

entry
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АСМ2 Next, Re-Test Functions
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Review runs and 

Discover

Tools Menu

System info

Methods Library

Signatures Library

Signatures (References) acquisition

Settings (Network, Date)

Remote Certification

Password change



The world leader in serving scienceProprietary & Confidential

Portable Verification of Ionic Salts:
Thermo Scientific IonicX
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АСМ2 XRF Technology

• X-ray tube emits radiation that strikes a 

sample’s surface, exciting the sample.

• An electron is dislodged from 

each of the sample’s atoms,
emitting a characteristic x-ray 

fluorescence (photons).

• The emitted photons produce an electric 

signal in the detector; each sample 

molecule possesses unique spectral 

peaks.

• The resulting signal spectrum is 

processed in the central processor unit 

(CPU) and the elemental composition is 

calculated.
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❑The algorithm produces a 

correlation value (C-Val) 

between sample being 

tested (left column) and 

stored sample spectrum (top 

rows).

❑This ‘selectivity’ test is to 

test against ‘nearest 

neighbors’ or chemicals that 

are similar in makeup to the 

target to ensure no false 

positives.

АСМ2 IonicX Algorithm Selectivity

NaCl KCl MgCl2 CaCl2 NaOH

NaCl

KCl

MgCl2

CaCl2

NaOH

• The algorithm is currently built for NaCl, KCl, MgCl2, CaCl2, and NaOH
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АСМ2 Customer Benefits

❑Reduction in time associated 

with conventional laboratory 

testing

❑No transportation period, 

reduced test time, no 

quarantine period

❑Reduction in associated cost

❑No additional chemical 

components necessary

❑Complete accuracy in ionic salt 

verification

❑Substantially reduced footprint, total 

portability
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АСМ2 IonicX Software Overview

IonicX 

Remote

IonicX DataIonicX Sync 

Manager

These three applications make up Thermo Scientific IonicX Software 

Suite
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АСМ2 System Check/Self-Test

• Settings → Maintenance

• Recommended to be Run Daily

• Run System Check then Self Test

• 10.0% KCl fused bead from XRF 

Scientific

1

2

1

2
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АСМ2 Running Samples

All runs are 35 seconds: 5 seconds for the light filter and 30 for the main filter. 
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АСМ2 Run_report (.pdf, .txt and .png files)-Pass Report
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Questions?


